httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andres Monroy-Hernandez" <and...@exlibris-usa.com>
Subject RE: [users@httpd] CGI module
Date Sat, 26 Mar 2005 04:42:47 GMT
Check if your Apache was compiled with mod_so, if so, I believe you can
load the modules you need at start time by just changing your
httpd.conf.

---
Andres Monroy-Hernandez
Ex Libris, Inc.


-----Original Message-----
From: Octavian Rasnita [mailto:orasnita@fcc.ro] 
Sent: Friday, March 25, 2005 11:39 PM
To: users@httpd.apache.org
Subject: [users@httpd] CGI module

Hi all,

I found an Apache server installed on a computer with mod_php and
mod_ssl,
but it doesn't have the module mod_cgi installed and I need it.
I also need installing mod_perl, but I know how to do that.

However, I don't know how I can install mod_cgi if the server was not
compiled with this module.

Do I need to re-compile the server? I hope not, because I will need to
install mod_ssl and I never done that, and I might have problems.

Thank you.

Teddy


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


-- 
This message has been scanned for viruses and
dangerous content by Ex Libris (USA), and is
believed to be virus free.




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message