httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Malcom, Charles ET2" <cmal...@fiwc.navy.mil>
Subject RE: [users@httpd] Windows 2K3 and Apache 2.0
Date Thu, 10 Mar 2005 16:01:26 GMT
I have tried changing the permissions and still nothing. I have even given "Everyone" full
access and nothing. It still says "Apache fails to start".
 

-----Original Message-----
From: PMilanese@nypl.org [mailto:PMilanese@nypl.org]
Sent: Tuesday, March 08, 2005 2:54 PM
To: users@httpd.apache.org
Subject: RE: [users@httpd] Windows 2K3 and Apache 2.0



Permissions are VERY silly when mounting volumes to directories on Win2k/3. Make sure that
is not an issue. Many other things are silly under these circumstances too, like UNC access,
etc.. Be weary of doing things like that.

 


  _____  


From: Malcom, Charles ET2 [mailto:cmalcom@fiwc.navy.mil] 
Sent: Tuesday, March 08, 2005 12:49 PM
To: users@httpd.apache.org
Subject: [users@httpd] Windows 2K3 and Apache 2.0

 

I am running Windows Enterprise Server 2003 and Apache 2.0. Apache has worked fine, but when
I repartitioned my hard drive and mounted a partition to the directory "html" Apache fails
to start. When I change the config file to it's default directory it works fine. Any answers.


Mime
View raw message