httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] APXS in apache 1 and apache 2 - any big difference
Date Tue, 08 Feb 2005 16:51:32 GMT
On Tue, 8 Feb 2005 12:26:42 +0800, Hwee Khoon, Neo
<hweekhoon.neo@pacific.net.sg> wrote:
> Hi all,
> 
> I am compiling an application that requires reference to apxs
> (--with-apxs=/usr/local/apache/bin/apxs)
> 
> using apxs found in apache2, I got numerous error. I am thinking of using
> the apxs found in apache 1 to compile (which is ok)

The module API in apache 2 is not compatible with the one in 1.3. 
You'll need a different version of the module to work with a different
version of apache.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message