httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <peter.lid...@post.dk>
Subject [users@httpd] Big problem!! Please help!
Date Fri, 18 Feb 2005 15:19:58 GMT
Hello,

I have installed them all (Freebsd+openssl+modssl+php+apache) and it looks like it works fine....but
when i start apache (apachectl startssl) i get this error message:

"loaded DSO libexec/libphp4.so uses plain apache 1.3 API, this module might crash under EAPI!
(Please recompile it with -DEAPI)"


How do I do that?? I you can help, please email a detaield help because i'm not hardcore..8)



Apache has started, but i dont like this error.

I have used this howto withch address this poblem..but i still get this error. http://www.linux-sottises.net/en_apache_install.php

I use freebsd 5.3 and all the latest versions of php and the other software.

Any ideas??

Regards

P 



Mime
View raw message