httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schmelzle, Marcus" <Marcus.Schmel...@Pentasys.de>
Subject [users@httpd] Apache and SSL
Date Mon, 07 Feb 2005 15:19:22 GMT
Hi again,

not updated my Apache 1.3.29 now with this Version 1.3.33
from http://hunter.campbus.com/

I followed the issus posted here:
http://www.issociate.de/board/post/45176/Apache_1.3.29_and_2.0.48_with_S
SL_binaries_for_Windows.html

I can start my Apache now and it shows me the certificate whil accessing
a
Secure page, but the problem is php.

When starting the server from dos prompt i receive following warning:

C:\apache\batchs>c:/apache/apache.exe
[Fri Feb 04 18:14:06 2005] [warn] Loaded DSO
c:/apache/php/php4apache.dll uses p lain Apache 1.3 API, this module
might crash under EAPI! (please recompile it wi th -DEAPI) Apache/1.3.29
(Win32) PHP/4.3.4 running...


Can anyone tell me whats going wrong ? Is there a dll compiled with
-DEAPI
For download ?

Thanks a lot

Marcus


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message