httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephane.Ruffi...@isceco.admin.ch
Subject [users@httpd] OpenLDAP to Active Directory Authentication
Date Mon, 21 Feb 2005 16:33:25 GMT
I have the same problem... but without solution :-((.

I use apache 2.0.53 mod_auth_ldap to access an Active Directory Service.

When I give the following url, it runs perfectly:
AuthLDAPURL
ldap://servername.com/OU=organization,dc=bk,dc=evdad,dc=admin,dc=ch?name?sub
?(objectClass=user)

When I give the following:
AuthLDAPURL
ldap://servername.com/dc=bk,dc=evdad,dc=admin,dc=ch?name?sub?(objectClass=us
er)

I receive the following error in apache error log:
[warn] [client 131.102.223.000] [24779] auth_ldap authenticate: user
isceco-eruf authentication failed; URI /svn/pspmgmt [LDAP:
ldap_simple_bind_s() failed][Can't contact LDAP server]

If I give the same URL with ldapsearch or in another LDAP Browser, it runs.

Sorry to reactivate a thread without to give a solution, but perhaps
somebody has a solution?

Thank you

Best regards

Stephane

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message