httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zini10 <zin...@012.net.il>
Subject [users@httpd] Re: Really Strange Problem....
Date Tue, 22 Feb 2005 22:44:06 GMT
I Think this solves my strange problem...
thanks!

what a simple solution to what seem as a complex problem...

----- Original Message ----- 
From: "Phil Endecott" <spam_from_apache_users@chezphil.org>
Newsgroups: gmane.comp.apache.user
Sent: Wednesday, February 23, 2005 12:18 AM
Subject: Re: Really Strange Problem....


> zini10 wrote:
>> Hello, im new here...
>> i have the most strange problem...
>> my apache(1.3.33) is returning the content length as a hex number just 
>> after the headers and right before the actual content.
>> moreover, its adding "0" after the content itself....
>
>> Transfer-Encoding: chunked
>
> I think it's "transfer-encoding: chunked".  Look it up in the HTTP1.1 RFC.
>
> --Phil.
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
> 



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message