httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marian Marinov <hack...@hydra.azilian.net>
Subject Re: SV: [users@httpd] Big problem!! Please help!
Date Sat, 19 Feb 2005 19:52:29 GMT
Heh, the problem IS NOT PHP RELATED!
EAPI is a way of building a module for apache 1.3.xx + mod_ssl it comes 
with the mod_ssl.
I DO NOT USE Apache 2.0 and I DO NOT KNOW anything about it!
YOU ARE BUILDING YOUR APACHE WITHOUT THE -EAPI
Try rebuild it with the same ./configure line but add -EAPI.
If this doesn't help you! PLEASE, Please READ THE MANUAL!

peter.lidell@post.dk wrote:

>It is 1.3.33, but do you have any idea to why this problem happend? Is it a php problem?
Why would 2.0.xx work and not 1.3.xx?
>
>P
>
>-----Oprindelig meddelelse-----
>Fra: Eimantas Vaiciunas [mailto:eimantas.vaiciunas@sc.vu.lt]
>Sendt: 18. februar 2005 16:24
>Til: users@httpd.apache.org
>Emne: Re: [users@httpd] Big problem!! Please help!
>
>
>What apache version are you using? If 1.3.xx try compiling everything with 
>2.0.xx
>  
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message