httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marian Marinov <hack...@hydra.azilian.net>
Subject Re: [users@httpd] Big problem!! Please help!
Date Fri, 18 Feb 2005 18:44:47 GMT
Get the source of mod_ssl
there is a README about how to compile with EAPI support...
I suspect that you have recompiled recently your apache with mod_ssl.

Regards 
    M.Marinov

peter.lidell@post.dk wrote:

> Hello,
>
> I have installed them all (Freebsd+openssl+modssl+php+apache) and it 
> looks like it works fine....but when i start apache (apachectl 
> startssl) i get this error message:
>
> _"loaded DSO libexec/libphp4.so uses plain apache 1.3 API, this module 
> might crash under EAPI! (Please recompile it with -DEAPI)"_
>
>
> *How do I do that?? I you can help, please email a detaield help 
> because i'm not hardcore..8)*
>
>
>
> Apache has started, but i dont like this error.
>
> I have used this howto withch address this poblem..but i still get 
> this error. http://www.linux-sottises.net/en_apache_install.php
>
> I use freebsd 5.3 and all the latest versions of php and the other 
> software.
>
> Any ideas??
>
> Regards
>
> P
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message