httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Fischer <mike.fisc...@ipsi.fraunhofer.de>
Subject Re: [users@httpd] mod_ldap, mod_auth_ldap, SSL and Active Directory
Date Thu, 17 Feb 2005 10:49:57 GMT
Covington, Chris wrote:
>>I got as far as that it'll work, if I don't use SSL for the 
>>ldap connection to the AD-server.
> 
> 
> Is there a way you can specify which SSL version to use?  As far as I
> know Active Directory only supports SSLv3, not TLS.
> 
Nope, nothing to specify the SSL Version, at least not in the modules
mentioned.

Hmmm but that gets me thinking: Have I tried other ways to contact the
AD servers over an SSL link?
Lemme check that.

Another thing:
I read in knowledgebase article 314980 that there is such a thing as
debugging messages in a Windows Server that can be turned on and off.
Would anyone know which of the values I need to set to get debugging for
my problem? I tried 'LDAP connections' but that got me nothing of value.

Kind regards,
Mike Fischer
-- 
Fraunhofer Gesellschaft e.V.
IPSI.ITI

Dolivostr. 15
64293 Darmstadt
Telefon: 06151 / 869 - 845


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message