httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kyle Tinker <ktin...@workforcesoftware.com>
Subject [users@httpd] RH Fedora +apache mangle pages under load
Date Tue, 08 Feb 2005 01:07:35 GMT
Using RedHat/Fedora, I am load balancing across two tomcat servers using 
apache.  Accessing the content directly at tomcat, on either instance 
works fine.  However, if I access the content through apache under load 
(even as low as 20 simultaneous connections), after about 5 minutes 
pages start loading partially or not at all.

I am using prefork and have adjusted the perfork settings, which has 
made no difference.  Both tomcat instances are running on AIX, and 
apache is running on RH Fedora.  I currently have in the prefork section:
StartServers 75
 MinSpareServers 25
 MaxSpareServers 60
 ServerLimit 1000
 MaxClients 1000
 MaxRequestsPerChild 4000

I have read the FAQ, and searched Google, but could find no answers.  
This is my first apache configuration, so feel free to examine simple 
solutions.

-- 
Kyle Tinker
Java Developer


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message