httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Broming plutonium <zhangzhaoxi2...@yahoo.ca>
Subject Re: [users@httpd] start error !!!
Date Mon, 07 Feb 2005 12:50:41 GMT
Hi
Eimantas Vaičiūnas was right. Check to see if you have any more applications that use port
80. Also, check if you have already started Apache or not. One time, I tried to start Apache
when it was already started, and it gave me the same message: could not bind to 0.0.0.0:80.

     

Vignesh S <vignesh_kct@yahoo.co.in> wrote:
Hi
while starting the apache server I am getting the
following error 
make_sock could not bind to address 192.168.1.86:80 no
listening socket available .
shutting down 
I have provided the 
Listen 192.168.1.86:80 in the httpd file 
what mistake I have made , from where do I learn about
configuring apache server . I also need to configure
this to run php scripts .

I a newbie pls help!asap 
Vignesh

________________________________________________________________________
Yahoo! India Matrimony: Find your life partner online
Go to: http://yahoo.shaadi.com/india-matrimony

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
" from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org





---------------------------------
Post your free ad now! Yahoo! Canada Personals

Mime
View raw message