httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: Apache2 (RedHat Enterprise) isn't logging using SetEnv VLOG
Date Tue, 04 Jan 2005 18:47:25 GMT
On Tue, 04 Jan 2005 12:23:16 -0600, Chris Sammis <csammis@cs.iastate.edu> wrote:
> The LogFormat line adds the %V (virtual host) to a standard log line.
> The CustomLog line pipes the logging output to a script, split-logfile,
> which is detailed on the Apache support pages.
> The VLOG env is set to the directory where the logs are supposed to go.
> If it is left blank, the split-logfile script writes the logfiles to
> /var/log/httpd.
> 
> >You are obviously using a redhat-modified version of apache, so you
> >mayt have better luck asing in a redhat support forum.
> >
> Perhaps, but what could have been changed between a RH version and a
> stock version that would affect piping log output to files?

The apache version does not use the VLOG env variable.  See:
http://svn.apache.org/viewcvs.cgi/httpd/httpd/branches/2.0.x/support/split-logfile.in?rev=106449&view=markup
So obviously your split-logfile script is modified.

Given that I have no idea what modifications were made, you should
probably talk to redhat.

Joshua.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message