httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Krishna k <krishna.ad...@gmail.com>
Subject [users@httpd] No Midlet Suites Found. Check the URL to make sure it is correct
Date Wed, 12 Jan 2005 16:23:43 GMT
hi,

i am very much in need of solution so plz respond as early as possible

i am trying to simulate OTA provisioning through J2ME Wireless Toolkit
for this i am using Apache HTTP Server Version 1.3

i placed the .jad files and .jar files in htdocs directory and i added
the below two lines to [b]httpd.config[/b] file

AddType text/vnd.sun.j2me.app-descriptor .jad
AddType application/java-archive .jar

i changed the MIDlet-Jar-URL property in .jad file to point to .jar file

i restarted the Apache server and started the toolkit when i pointed
to the .jad the error i got is "No Midlet Suites Found. Check the URL
to make sure it is correct"

can any one help me out in finding what i missed in the process of
installing the midlet suite through OTA provisioning in the toolkit

Krishna K
Software Engineer
ESN Technolohies
mobile: 9849077927

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message