httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Majumdar, Anamitra" <amaju...@visa.com>
Subject [users@httpd] Reverse proxy using https not working
Date Thu, 06 Jan 2005 20:04:01 GMT
Hello,

I am running the apache server ver 2.0.43 on a solaris 10 box.
I have currently enable the following modules in the http.conf file.

LoadModule headers_module modules/mod_headers.so
LoadModule proxy_module modules/mod_proxy.so
LoadModule proxy_connect_module modules/mod_proxy_connect.so
#LoadModule proxy_ftp_module modules/mod_proxy_ftp.so
LoadModule proxy_http_module modules/mod_proxy_http.so

Listen 443

What i intend to do is connect to the apache say dev12.xyz.com  server through https and the
when i do a
https://dev12.xyz.com/edgeui it should actually take me to the location
https://dev14.xyz.com:9443/edgeui


I have used the directive for the proxy

ProxyRequests Off
<Location "/edgeui" >
  ProxyPass    https://dev14.xyz.com:9443/edgeui
  ProxyPassReverse  https://dev14.xyz.com:9443/edgeui
</Location>

But this does not seem to work.

Any help on this problem would be appreciated.

Thanks
Anamitra
X4696


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message