httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Axel-Stéphane SMORGRAV <Axel-Stephane.SMORG...@europe.adp.com>
Subject RE: [users@httpd] I just installed Apache2 - Where's the request_uri enviornment variable??
Date Fri, 07 Jan 2005 12:51:18 GMT
I believe it means that the protocol/address/port is already bound.

1. Verify that the server is not already started
2. Check whether another process than Apache may have bound the protocol/address/port by browsing
through netstat
3. Make sure that you only have one Listen directive for that address/port in httpd.conf

-ascs

-----Message d'origine-----
De : Nick [mailto:nick.kirby@freeuk.com] 
Envoyé : vendredi 7 janvier 2005 13:35
À : users@httpd.apache.org
Objet : RE: [users@httpd] I just installed Apache2 - Where's the request_uri enviornment variable??

Could someone tell me what this means?

make_sock: could not bind to address 192.168.1.2:80 no listening sockets available, shutting
down

And what I have to do to fix it?

I am assuming the apache process cannot 'see' the IP address to serve web pages. How do I
go about ensuring it can always 'see' the IP?

-----Original Message-----
From: Axel-Stéphane SMORGRAV [mailto:Axel-Stephane.SMORGRAV@europe.adp.com]
Sent: 07 January 2005 07:37
To: users@httpd.apache.org
Subject: RE: [users@httpd] I just installed Apache2 - Where's the request_uri enviornment
variable??

There must be something else wrong because Apache 2.0.49 does supply the REQUEST_URI variable
to the CGI environment. Try to request /cgi-bin/printenv and you will see for yourself.

Could your problem be due to a misconfiguration of mod_jrun20, and are you sure you have the
correct version of that module? Does Macromedia support Apache 2.0.49? 

-ascs

-----Message d'origine-----
De : Jon Block [mailto:httpd@collegepublisher.com]
Envoyé : vendredi 7 janvier 2005 00:02
À : users@httpd.apache.org
Objet : [users@httpd] I just installed Apache2 - Where's the request_uri enviornment variable??

I am writing a site with ColdFusion and Apache. I just upgraded from Apache 1.x to Apache
2 and suddenly, Apache2 doesn't seem to be supplying me with the request_uri variable that
my code works with.

What should I do?

Thanks,
Jon


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message