httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Garret Wilson <gar...@globalmentor.com>
Subject Re: [users@httpd] Apache just stops
Date Fri, 07 Jan 2005 17:10:07 GMT
It's the strangest thing---I left last night with Apache servicing no 
requests, and then when I arrived several hours later everything was 
working normally.

Thanks for the suggestion, Marian---I'll try the -F switch if this 
happens again.

Garret

Marian D Marinov wrote:
> Try runnining apache using http -F command.
> This way you will see the output directrly to the console.
> 
> Regards
> 	Marian
> 
> На петък 07 януари 2005 05:35 с.о. Garret Wilson написа:
> 
>>I've been running an Apache 2.049 configuration for months, now. All of
>>a sudden, Apache just stops servicing requests. No relevant error logs.
>>
>>I can restart Apache, and everything runs smoothly---until a few
>>minutes, at which time Apache just stops working again. I can connect
>>with ping, ssh, imap, etc. But no HTTP.
>>
>>Help!
>>
>>Garret
>>
>>---------------------------------------------------------------------
>>The official User-To-User support forum of the Apache HTTP Server Project.
>>See <URL:http://httpd.apache.org/userslist.html> for more info.
>>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>>For additional commands, e-mail: users-help@httpd.apache.org
> 
> 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message