httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arthur Kerpician <art...@bluechip.ro>
Subject [users@httpd] Apache 2 / PHP4 / PHP5
Date Mon, 03 Jan 2005 21:58:31 GMT
Hi there!
Until now I was developing web applications using PHP4 and serving them 
through Apache. Recently, I decided to upgrade to PHP5 but, 
unfortunately, I still need an Apache server running PHP4 for the old 
apps. Is there a way of running both PHP versions as modules on the same 
Apache instance? I have several VirtualHosts on the server and I only 
want some of them to run PHP5, the other getting stuck for now with PHP4 
for compatibility issues. If I LoadModule php4 and php5 in the same time 
it normally crashes the server.
I read several articles on running both versions on Apache but none of 
them were really satisfying.
I know the issue is half-related to this mailing list but I'm sure at 
least some of you had the same problem. BTW I'm running Apache 2.0.52.

Thank,
Arthur

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message