httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jorge Schrauwen" <jo...@blackdot.be>
Subject RE: [users@httpd] httpd.conf: Umlauts in path names?
Date Mon, 31 Jan 2005 14:33:09 GMT
I'm not sure there alowed in URL's, I might be wrong though, but maybe
rename the folder to use and o instead of an ö.

Jorge 

-----Original Message-----
From: Dieter Köhler [mailto:d.k@philo.de] 
Sent: Monday, January 31, 2005 0:25
To: users@httpd.apache.org
Subject: [users@httpd] httpd.conf: Umlauts in path names?

Hello,

It seems that the httpd.conf file does not accept pathnames containing
umlauts.  Thus, I tried to escape umlauts according to the usal URL escape
mechanism, for example "%F6" for "ö", but this did not work either.  I could
also find no advise in the manuals or FAQ on this matter.  (Did I miss it?)
Any ideas what to do?

Dieter Köhler


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message