httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anton Krall" <akrall-li...@intruder.com.mx>
Subject [users@httpd] Problems upgrading
Date Sat, 15 Jan 2005 21:50:47 GMT
Guys.

Maybe somebody lese has been having or had this problem while upgrading
apache, mod_perl and php.

I just upgraded from apache 1.3.29, mod_perl 1.29 and php 4.3.6 (due to the
security issues) to apache 1.3.33, mod_perl 1.29 and php 4.3.10.. But I can
get mod_perl to work... Everything compiled perfectly (Im using perl 5.8.0)
but everytime I try to open a webpage, apache faults (core dumps).

I tried removing mod_perl and everything works fine so I guess the problem
is with mod_perl. I tried upgrading to perl 5.8.5 but now I have a problem
compiling mod_perl, says it cant recognize the -mtune=pentium4 parameter in
cc.

Anybody knows how to get apache, mod_perl and php to compile and not fault? 

Im using RH9 BTW.

Thx!

Anton Krall


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message