httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew M <and...@jibeya.com>
Subject Re: [users@httpd] mod_jk2 https
Date Fri, 03 Dec 2004 12:47:20 GMT
Dick,
Yes I am running OS X. OS X comes bundled with a version of Apache, 
which I switch off in the sharing panel of OS X. I have installed a 
version 2 of Apache which is located at:

/Library/Apache2

When I navigate to /Library/Apache2/bin and:

su apachectl start

I get the following message:

[Fri Dec 03 12:35:21 2004] [notice] Digest: generating secret for 
digest authentication ...
[Fri Dec 03 12:35:21 2004] [notice] Digest: done
[Fri Dec 03 12:35:21 2004] [notice] LDAP: Built with OpenLDAP LDAP SDK
[Fri Dec 03 12:35:21 2004] [notice] LDAP: SSL support unavailable
[Fri Dec 03 12:35:21 2004] [notice] Apache/2.0.52 (Unix) mod_ssl/2.0.52 
OpenSSL/0.9.7b DAV/2 configured -- resuming normal operations

if I do su apachectl startssl I get:

[Fri Dec 03 12:45:09 2004] [notice] Digest: generating secret for 
digest authentication ...
[Fri Dec 03 12:45:09 2004] [notice] Digest: done
[Fri Dec 03 12:45:09 2004] [notice] LDAP: Built with OpenLDAP LDAP SDK
[Fri Dec 03 12:45:09 2004] [notice] LDAP: SSL support unavailable
[Fri Dec 03 12:45:09 2004] [notice] Apache/2.0.52 (Unix) mod_ssl/2.0.52 
OpenSSL/0.9.7b DAV/2 configured -- resuming normal operations
[Fri Dec 03 12:45:09 2004] [emerg] (13)Permission denied: couldn't grab 
the accept mutex
[Fri Dec 03 12:45:09 2004] [emerg] (13)Permission denied: couldn't grab 
the accept mutex
[Fri Dec 03 12:45:09 2004] [emerg] (13)Permission denied: couldn't grab 
the accept mutex
[Fri Dec 03 12:45:09 2004] [emerg] (13)Permission denied: couldn't grab 
the accept mutex
[Fri Dec 03 12:45:09 2004] [emerg] (13)Permission denied: couldn't grab 
the accept mutex
[Fri Dec 03 12:45:10 2004] [alert] Child 999 returned a Fatal 
error...\nApache is exiting!

Any ideas?

regards

Andrew

On 2 Dec 2004, at 21:27, Dick Davies wrote:

> sudo apachectl start
>
> (enter your password when asked)
>
> and mail me the errors, and the last 5 lines of your error logs.
>
>
> And just to check: didn't you have an error saying mod_ssl couldn't
> be loaded in your apache error_log? Did you ever fix that?
> Otherwise all this is going to do is open port 443. You still need to 
> have
> SSL configured.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message