httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eimantas Vaičiūnas <eimantas.vaiciu...@sc.vu.lt>
Subject Re: [users@httpd] Apache not getting properly shutdown in Windows
Date Tue, 07 Dec 2004 10:15:40 GMT
On Tuesday 07 December 2004 11:43, Barath Kumar wrote:
> Hi,
>
> I am using Apache 2.0.47 on Windows 2000 + SP3 and I face the
> following issue with it:
>
> I start the Apache server from the apache home directory using the
> following command:
>
> bin\apache -d . -f conf\httpd.conf
>
> The apache gets started successfully.
>
> Now I try to shut down the apache server from the apache home
> directory using the following command:
>
> bin\ShutdownApache logs\httpd.pid
>
> Even after executing the above command, the apache is not getting shut
> down. I tried a number of times, but the apache is not getting shut
> down.
>
> Have anyone faced this problem on windows?. If yes, do tell me on how
> to resolve this issue.
I suggest you installing apache as a service.
-- 
Eimantas Vaičiūnas
VU Skaičiavimo centras

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message