httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralf Glauberman" <rglauber...@michaeli-gymnasium.de>
Subject Re: [users@httpd] Re: My apache does not display swedish characters...
Date Fri, 03 Dec 2004 16:47:06 GMT
windows uses a different carset than linux here. i've even seen different 
results on a linux-shell and in a x-session. do you edit your files on a 
text-console or on a x-console.
ralf

----- Original Message ----- 
From: "Tompa" <tompa1969@yahoo.com>
To: <users@httpd.apache.org>
Sent: Friday, December 03, 2004 5:21 PM
Subject: [users@httpd] Re: My apache does not display swedish characters...


>I just noticed that if I create a html-file on a WindowsXP-machine and then 
>use
> samba to move that file to my Linux-machine, that file is displayed nicely 
> in
> my various web-browsers on my various machines, i.e. it shows the swedish
> characters ÅÄÖ !!!!
>
> This is in contrast to the case, where the file is created on the 
> linux-machine
> running the apache webserver, in which case weird characters are shown 
> instead
> of the Swedish ones!!!!
>
> What is going on here?
>
> /Tompa
>
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message