httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] SymLinks
Date Mon, 22 Nov 2004 20:02:53 GMT
On Mon, 22 Nov 2004 13:28:27 +0000, Ian J Maude <ian@gb7mbc.net> wrote:
> On Mon, 2004-11-22 at 12:38 +0000, Nick Kew wrote:
> > On Mon, 22 Nov 2004, Ian J Maude wrote:
> >
> > > I suspect it is something very simple but it is doing my head in!
> >
> > Looking in the error log is something very simple, yesno?
> > 
> It is indeed Nick and I have looked there.  Below is an extract.  It
> states symbolic links are not required but I also include a section from
> httpd.conf that hopefully shows that I have allowed their usage.  I
> would have included these in the earlier mail but I thought it might get
> a little long and was hoping that others had come across the same thing.

You have another Options directive someplace in your config
(httpd.conf, Include'd files, or .htaccess) that is turning off
symlinks (by not listing FollowSymLinks).  Grep through your config
files.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message