httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jerry Gardner" <gerard...@hotmail.com>
Subject [users@httpd] Can't Access Secure Server Outside Internal Network
Date Mon, 01 Nov 2004 17:12:02 GMT
I installed a system this weekend running Linux 2.6.8 and Apache 2.0.52 with 
OpenSSL 0.9.7d.

I can access both the http and the https parts of the server from machines 
on the internal network (10.0.0.*), and the http server from the Internet, 
but I can't access the secure https server from the Internet.

I've been pulling my hair out looking through the config files trying to 
figure out what's going on without success. When I try https://xxx.xxx.xxx 
from outside my local network, I get a "no page to display" error from the 
browser.

Can anyone plaese give me some hints? Where do I start looking?

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today - it's FREE! 
hthttp://messenger.msn.click-url.com/go/onm00200471ave/direct/01/


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message