httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Corey Woodcox <disguised.j...@gmail.com>
Subject Re: [users@httpd] HELP! PLEASE!
Date Wed, 03 Nov 2004 21:59:31 GMT
Yes, this is the process as far as I know.  However, accessing my
laptop from a remote computer (with a different IP) doesn't work
either.  I am puzzled as to why this won't work, as it just doesn't
make sense.

-- 
The Disguised Jedi - Corey Woodcox
disguised.jedi@gmail.com

PHP rocks!

On Wed, 03 Nov 2004 15:24:46 -0600, Laura Vance
<vancel@winfreeacademy.com> wrote:
> Correct me if I'm wrong, but doesn't the "Loading" screen have to be
> loaded from the server to even run?  Or, a better way to ask the
> question is, doesn't the loader have to be transmitted from the server
> before it can start loading its data?  This may not be making any sense,
> so I'll do a scenario.
> 
> My understanding of flash is this:
> 
> 1. browser contacts server to request file (in this case, flash application)
> 2. server sends flash app (loader) back to browser
> 3. flash app runs then connects back to the server to retrieve the data
> (fancy "loading" screen is displayed)
> 4. server replies by sending data that the flash loader requested.
> 5. flash animation plays and everyone is happy.
> 
> It sounds like yours is breaking down somewhere in step 3.  If this is
> true, then your problem is how your flash loader app connects to the
> server to retrieve the actual data/classes.
> 
> Might there be a firewall on your laptop that is not on the server?
> Might the flash loader be trying to connect to an IP address and your
> laptop doesn't understand since it's on the same machine?
> 
> If apache never served the loader to your browser, wouldn't it just show
> a blank space where the flash was supposed to go?
> 
> Again, I've never programmed flash myself, but this is my understanding
> of the flash "handshake" to get an app loaded.
> 
> 
> Corey Woodcox wrote:
> 
> >Same thing...just sits on the "Loading..." and Flash says "movie not
> >loaded".  Thank you for your quick responses!
> >
> >
> >
> 
> -- 
> Thanks,
> Laura Vance
> Systems Engineer
> Winfree Academy Charter Schools
> 6221 Riverside Dr. Suite 110
> Irving, Tx  75039
> Web: www.winfreeacademy.com
> 
> ---------------------------------------------------------------------
> 
> 
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message