httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shannon Eric Peevey <spee...@unt.edu>
Subject Re: [users@httpd] mod_jrun20.so cannot load
Date Fri, 19 Nov 2004 01:41:27 GMT
Benny wrote:

> Hi all,
>
>   I am getting the error:
>
> Cannot load /usr/lib64/apache2-prefork/mod_jrun20.so into server: 
> /usr/lib64/apache2-prefork/mod_jrun20.so: cannot open shared object 
> file: No such file or directory
>
> I know its there and I gave it the same permissions as every other 
> module in that directory as well.
>
> I am usin apache2 (2.0.49) on SuSE 9.1 (64bit).
>
> Any ideas?

Did your install of the jrun server show any errors?  Have you tried 
re-running the wsconfig.jar to see if that fixes it?  What about your 
conf file?  Can you send your relevant lines from the conf file?

I'm sure you've checked this, but never hurts to double-check:
http://www.fodors.com/cfdocs/Installing_ColdFusion_MX/configuring4.html#1119142

And it's possible that the installer threw mod_jrun.so into the 
directory as well:
http://www.macromedia.com/support/jrun/ts/documents/updater_2_known_issues.htm#linux

And, finally, you can try compiling your own Apache Connector, to see if 
that fixes it:
http://www.macromedia.com/support/jrun/ts/documents/apache_connector_rebuild.htm

thanks,

-- 
Shannon Eric Peevey                     =>  "speeves"
Dyno-Mite! System Administrator         =>  speeves@unt.edu
Central Web Support                     =>  (940) 369-8876
University of North Texas               =>  http://web2.unt.edu


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message