httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aman Raheja <arah...@techquotes.com>
Subject Re: [users@httpd] If I install Apache-1.3.xx
Date Thu, 04 Nov 2004 18:28:25 GMT
You can install two different versions on the system (though you didn't 
say what kin of OS).
Later when you are switching - just copy the httpd.conf and make sure 
you are not trying to listen on same ports on same IPs with both instances.
HTH
Aman Raheja


Warron French wrote:

>If I installed Apache-1.3.33 how would I later on go about UPGRADING it to let's say Apache-1.3.37?
>
>Would I have to uninstall and reinstall everything, backing up a copy of the httpd.conf
file?
>
>
>
>
>Warron French
>Sr. Network Engineer
>Xtria, LLC
>  
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message