httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Laura Vance <van...@winfreeacademy.com>
Subject Re: [users@httpd] HELP! PLEASE!
Date Wed, 03 Nov 2004 23:30:15 GMT
If that's the process, then you are able to load the app.  Look in your 
app to find out how it's trying to access your laptop.  Doesn't XP have 
a basic firewall or some sort of protection?

As everyone else has said, this is very likely not a problem with 
apache, but with your something else.  I would guess your laptop 
configuration.  Even you have said that your two apache configurations 
are different, so start looking at the OS differences.

Also, if this is so urgent, why not just set up a test area on your 
server so that you can run the software on the server before you move it 
to the live system?

Corey Woodcox wrote:

>Yes, this is the process as far as I know.  However, accessing my
>laptop from a remote computer (with a different IP) doesn't work
>either.  I am puzzled as to why this won't work, as it just doesn't
>make sense.
>
>  
>

-- 
Thanks,
Laura Vance
Systems Engineer
Winfree Academy Charter Schools
6221 Riverside Dr. Suite 110
Irving, Tx  75039
Web: www.winfreeacademy.com



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message