httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nandish Rudra <nru...@calleci.com>
Subject RE: [users@httpd] Apache error.
Date Tue, 02 Nov 2004 19:38:48 GMT

Apache is starting properly and configurations are fine.


Nandish Rudra
ECI Conference Call Services, LLC


-----Original Message-----
From: Joshua Slive [mailto:jslive@gmail.com]
Sent: Tuesday, November 02, 2004 2:42 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Apache error.


On Tue, 2 Nov 2004 14:26:31 -0500, Nandish Rudra <nrudra@calleci.com> wrote:
> Hello Joshua,
> 
> Thanks for replying. You might be right but I can't get to the contents in
> DocumentRoot either. Hence it seems more like an apache issue. Also,
doesn't
> apache decode the message received from https and forward it to tomcat?

Only if you have apache properly configured to do SSL.

If you are having problems with static files, then make sure you are
really activating the ssl configuration.  Remove any <IfModule> and
<IfDefine> blocks that may be causing apache to ignore the ssl stuff.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message