httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David S. Madole" <da...@madole.net>
Subject Re: [users@httpd] configure fails when space in directory name
Date Mon, 15 Nov 2004 23:31:06 GMT
> it's not actually a problem i have... i raise the issue because this is
> the kind of thing that could seriously confuse and possibly put off new
> users. indeed, that is how this came to my attention, along with a
great
> deal of incredulity when i suggested removing the spaces!
>
> what i don't know is whether or not this is something that i should
> expect the apache crew to fix...

These are people that should not be compiling code. There is certainly
nothing wrong with people who are just users, but that's what RPMs and
all the other binary and "ports" distribution methods are for. Compiling
your own code is, by nature, a more advanced activity.

I would not hold your breath waiting for this to be fixed. There are
hundreds of other real problems and new features that developer time
would be better spent on, in my opinion.

David


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message