httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralf Glauberman" <rglauber...@michaeli-gymnasium.de>
Subject Re: [users@httpd] directoryindex doesn't work
Date Sun, 14 Nov 2004 13:00:28 GMT
you can turn off the websearch in ie in the internetoptions-panel, its on 
the extended tab. you can not telnet a win98 box because there is not 
telnet-server in win98. however, its not a unix-only service, win2k server 
and winxp have it.

----- Original Message ----- 
From: Kelly McClurg
To: users@httpd.apache.org
Sent: Sunday, November 14, 2004 7:05 AM
Subject: RE: [users@httpd] directoryindex doesn't work


Owen, you're right!  I tried it with Netscape (which I already had 
installed) and it worked  :-)  No error msg in the log either.
When I use IE the error log says "[warn] exec() may not be safe".  Any ideas 
why it doesn't work but Netscape does?  Also, anyway to turn off the 
"helpfull" websearch behavior in IE?
I looked at your link for GNU.  Is there anyway to telnet into a win98 
machine?  I tried using Putty with hostname=localhost, but got access 
denied.  Isn't telnet a unix-only thing?
Thanks, Owen, for you help.  I appreciate it!
Kelly McClurg   360-592-5801
--------------------------------------------------------------------- The 
official User-To-User support forum of the Apache HTTP Server Project. See 
for more info. To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org " 
from the digest: users-digest-unsubscribe@httpd.apache.org For additional 
commands, e-mail: users-help@httpd.apache.org 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message