httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stick Dragon" <stickdra...@hotmail.com>
Subject [users@httpd] virtual hosting problem
Date Fri, 29 Oct 2004 20:32:28 GMT
I am having a small problem with virtual hosting. I get no errors when 
starting the server, but when u goto www.domain1.com u get the web pages for 
that domain, but when u goto www.domain2.com it dosnt get the pages for it. 
insted it gets the pages for www.domain1.com. its like it isnt changing the 
directorys when u goto the pages. any sugestions?

--here is a snip of teh virtual hosts section
ServerName www.domain1.com:2003

NameVirtualHost 192.168.1.101:2003

<VirtualHost 192.168.1.101:2003>
  ServerName www.domain1.com
  DocumentRoot /var/www/html
# ServerName www.domain1.com
</VirtualHost>

<VirtualHost 192.168.1.101:2003>
  ServerName www.domain2.com
  DocumentRoot /domain2
#  ServerName www.domain2.com
</VirtualHost>

_________________________________________________________________
Get ready for school! Find articles, homework help and more in the Back to 
School Guide! http://special.msn.com/network/04backtoschool.armx


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message