httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tj_admin <tj_ad...@earthlink.net>
Subject [users@httpd] No external contact
Date Mon, 04 Oct 2004 23:59:51 GMT
I am trying to setup a new web site.
I can see the site from inside my network, but not from the internet
I can see the ftp site on the same host from anywhere, using IP or DNS name.
I am using Apache 2.0.49 on SuSE 9.1

Here's my "default-servers.conf" (sanitized)
   DocumentRoot /srv/www/htdocs/
   ServerName linux
   ServerAdmin admin@home.com
   NameVirtualHost *
   # YaST auto define section
   <IfDefine SSL>
    SSLEngine off
   </IfDefine>
   # YaST created entry
   <Directory "/srv/www/htdocs/">
    Options None
    AllowOverride None
    Order allow,deny
    Allow from all
   </Directory>

Here's my "yast2_vhosts.conf" (sanitized)
   <VirtualHost *>
   # YaST auto define section
    <IfDefine SSL>
     SSLEngine off
    </IfDefine>
    DocumentRoot /srv/www/htdocs/mysite
    ServerName mysite.com
    ServerAdmin admin@home.com
   </VirtualHost>
   <VirtualHost *>
   # YaST auto define section
    <IfDefine SSL>
     SSLEngine off
    </IfDefine>
    DocumentRoot /srv/www/htdocs/my2site
    ServerName my2site.com
    ServerAdmin host2@home.com
   </VirtualHost>
   <VirtualHost *>
   # YaST auto define section
    <IfDefine SSL>
     SSLEngine off
    </IfDefine>
     DocumentRoot /srv/www/htdocs
     ServerName linux
     ServerAdmin root@localhost
   </VirtualHost>

Just to set expectation, I am a noob at Apache.

thx

tj_admin@earthlink.net

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message