httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Covington, Chris" <ccoving...@plusone.com>
Subject [users@httpd] upgraded rhel3, SSL doesn't work properly
Date Tue, 05 Oct 2004 19:34:03 GMT
Hi all,

I've in-place upgraded a RHEL3 installation of Red Hat-supplied 2.0.47
RPM to 2.0.52 from source.  I compiled with the following options that
Red Hat originally used (though I've tried just --enable-layout=RedHat
--enable-ssl to no effect):

./configure --enable-layout=RedHat --enable-ssl --enable-distcache
--enable-deflate --enable-proxy --enable-proxy-connect
--enable-proxy-http --enable-proxy-ftp --disable-ext-filter
--enable-cache --enable-mem-cache --enable-file-cache
--enable-disk-cache --enable-rewrite --enable-auth-anon
--enable-auth-dbm --enable-auth-digest --enable-cern-meta
--enable-mime-magic --enable-expires --enable-headers --enable-speling
--enable-unique-id --enable-usertrack --enable-dav --enable-info
--enable-vhost-alias --enable-suexec

Everything on port 80 works fine.

httpd is listening on 443, I can connect (telnet) to 443, but Firefox
gives the following error message:  "frank2k3.plusone.com has sent an
incorrect or unexpected message.  Error Code: -12281."  Lynx and IE just
give generic 'can't connect' error messages.

There are no errors in any of the logs, and there are no logs of any
connection attempts at all.  Where should I start?

I've also done this same procedure on two RH9 systems and there are no
problems.

Chris

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message