httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Warron French" <wfre...@xtria.com>
Subject [users@httpd] Warning loading modules
Date Thu, 28 Oct 2004 17:47:49 GMT
My httpd.conf file has these lines in it:


LoadModule perl_module /usr/lib/httpd/modules/mod_perl.so
LoadModule php4_module /usr/lib/httpd/modules/libphp4.so

When commented AND when I restart httpd I get the following errors:

[warn] module perl_module OR "php4_module" is already loaded, skipping [  OK  ]
[warn] module php4_module is already loaded, skipping [  OK  ]


But when I comment out the LoadModule statements I get no errors.

I think this is also what has been affecting my php based websites.  Hence, the reason I asked
questions about PHP3 and PHP4.


Does anyone have any ideas?  Is there something I am missing considering I didn't add the
LoadModule lines myself?




Warron French
Sr. Network Engineer
Xtria, LLC


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message