httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Hsu <jon_...@yahoo.com>
Subject [users@httpd] Cannot access server from other machines
Date Fri, 22 Oct 2004 18:36:58 GMT
Hi,

I have what seems like a simple problem, but I can't
find the answer in the mailing list archives.

I installed Apache 2.0.48 on Win XP, SP2 to serve web
pages over a LAN. It's been working quite well for the
past six months, but recently, other machines on the
LAN can no longer get to the web server. The web
server can access the pages just fine. I've tried
using both the name and IP address, on IE and Mozilla.
There's nothing in the Apache error logs and my router
does not have any useful logging capabilities, so I
can't tell if the requests are even getting through.
I've verified that the server is listening to port 80
and no other services conflict. I don't know of any
new software that's been installed on any of the
machines, unless Windows Update did something
automatically. Any advice on diagnosing this problem
would be greatly appreciated. Thanks.

Jon Hsu



		
__________________________________
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
http://promotions.yahoo.com/new_mail 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message