httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hunter <theanti...@gmail.com>
Subject Re: [users@httpd] intalling Apache
Date Sun, 17 Oct 2004 15:31:58 GMT
On Fri, 15 Oct 2004 22:22:29 -0700, Arnie Marira <a_marira@hotmail.com> wrote:
>  
> i am installing Apache 2.0.52-win32-x86-no_ssl on a windows XP HE machine.
> after entering the server name and domain details ,in the windows installer,
> i get a command prompt box with the following error message: 
>   
> "(OS 10048)Only one usage of each socket address (protocol/network
> address/port)
> is normally permitted.  : make_sock: could not bind to address 0.0.0.0:80
> no listening sockets available, shutting down
> Unable to open logs
> Note the errors or messages above, and press the <ESC> key to exit.  21..." 
>   
> apache still goes ahead to complete installation, but no services will be
> installed, so I can not start apache. I would greatly appreciate any help 

Arnie,

This error message indicates that there is another application
listening to port 80.

netstat -a -o

The application associated with 'http' is bound to the port 80

Chris Lewis

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message