httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] problem after installing apache 2
Date Fri, 10 Sep 2004 15:17:23 GMT
On Fri, 10 Sep 2004 07:33:06 -0700 (PDT), Edwin Handaya
<edw13n@yahoo.com> wrote:
> hi
> 
> i'll go straightly to the problem.
> after installing apache 2 as a service (port 80) on my winxp sp2 (IIS not installed),
i tried to
> test if apache is running well but all i get is error message in apache logs as below:
> 
> [Fri Sep 10 21:47:34 2004] [error] (OS 10038)An operation was attempted on something
that is not a
> socket.  : Child 2008: Encountered too many errors accepting client connections. Possible
causes:
> dynamic address renewal, or incompatible VPN or firewall software. Try using the
> Win32DisableAcceptEx directive.
> 
> could someone please tell me what should i do to solve this problem?
> thank you in advance for your help

The solution is in the error message, but I'll be a little more explicit:

- Open httpd.conf
- Go to the end
- Add "Win32DisableAcceptEx" on a new line
- Restart apache

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message