httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John P. Dodge" <do...@cruciate.ca.boeing.com>
Subject Re: [users@httpd] HTTPD build question
Date Mon, 13 Sep 2004 20:47:08 GMT
On Mon, 13 Sep 2004, Milan Andric wrote:

> On Sat, Sep 11, 2004 at 09:45:09PM -0500, mbastreak wrote:
> > This seems weird to me, but has anyone ever compiled httpd before from
> > source and it not compile the htpasswd utility is there a flag that I need
> > to use to get it to build it? I have never done anything special before, but
> > yet it is not there this time...
> >
> > Patrick
> >
>
> Hi Patrick, it's likely you're doing something wrong since LOTS of people
> build apache from source all the time and I have yet to hear anyone report
> this problem.  You might want to include more info and clarify your
> process if you want the list to help you debug.  Like what configure command
> did you use, what version of apache, or what steps you did when building?
>
> --
> Milan
>
It may be the version of the strip command in your PATH and the strip
options in the makefile. Try compiling with the --without-execstrip
option.


----------------------------------------
"Mon aƩroglisseur est plein d'anguilles"
John P. Dodge
Boeing Shared Services


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message