httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacinto, Alex G (GE Energy)" <alex.jaci...@ps.ge.com>
Subject RE: [users@httpd] symbol ssl_expr_yylex: referenced symbol not fo und
Date Fri, 01 Oct 2004 13:31:02 GMT
http://www.fastcgi.com/archives/fastcgi-developers/2003-October/002935.html
<--- same error but with fast cgi module, the suggested solution is to
recompile mod_ssl.  hope it helps.

-----Original Message-----
From: David Gianndrea [mailto:dgianndrea@comsquared.com]
Sent: Friday, October 01, 2004 9:11 AM
To: users@httpd.apache.org
Subject: Re: [users@httpd] symbol ssl_expr_yylex: referenced symbol not
found


Nope it is a real one.

-rwxr-xr-x   1 root     other    1511924 Oct  1 08:38 libssl.so

David Gianndrea
Senior Network Engineer
Comsquared Systems, Inc.

Email:   dgianndrea@comsquared.com
Web:     www.comsquared.com



Jacinto, Alex G (GE Energy) wrote:
> check if this -> /usr/local/apache-1.3.31/libexec/libssl.so points to
> anything, looks like it is only a symbolic link.
> 
> do a locate libssl and see if you have the real so and not just the link
> 
> -----Original Message-----
> From: David Gianndrea [mailto:dgianndrea@comsquared.com]
> Sent: Thursday, September 30, 2004 4:58 PM
> To: users@httpd.apache.org
> Subject: [users@httpd] symbol ssl_expr_yylex: referenced symbol not
> found
> 
> 
> Any body else get this on an solaris 9 box with mod_ssl?
> 
> apache-1.3.31
> mod_ssl-2.8.19-1.3.31
> 
> Built using...
> 
> --with-apache=../apache_1.3.31 \
> --with-ssl=/usr/local/ssl \
> --prefix=/usr/local/apache-1.3.31 \
> --enable-module=so \
> --enable-module=all \
> --enable-shared=max \
> --disable-module=auth_db
> 
> 
> # /usr/local/apache-1.3.31/bin/apachectl startssl
> Syntax error on line 243 of /usr/local/apache-1.3.31/conf/httpd.conf:
> Cannot load /usr/local/apache-1.3.31/libexec/libssl.so into server: 
> ld.so.1: /export/home1/local/apache-1.3.31/bin/httpd: fatal: relocation 
> error: file /usr/local/apache-1.3.31/libexec/libssl.so: symbol 
> ssl_expr_yylex: referenced symbol not found
> /usr/local/apache-1.3.31/bin/apachectl startssl: httpd could not be
started
> 
> 
> 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message