httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Gianndrea <dgiannd...@comsquared.com>
Subject [users@httpd] symbol ssl_expr_yylex: referenced symbol not found
Date Thu, 30 Sep 2004 20:57:30 GMT
Any body else get this on an solaris 9 box with mod_ssl?

apache-1.3.31
mod_ssl-2.8.19-1.3.31

Built using...

--with-apache=../apache_1.3.31 \
--with-ssl=/usr/local/ssl \
--prefix=/usr/local/apache-1.3.31 \
--enable-module=so \
--enable-module=all \
--enable-shared=max \
--disable-module=auth_db


# /usr/local/apache-1.3.31/bin/apachectl startssl
Syntax error on line 243 of /usr/local/apache-1.3.31/conf/httpd.conf:
Cannot load /usr/local/apache-1.3.31/libexec/libssl.so into server: 
ld.so.1: /export/home1/local/apache-1.3.31/bin/httpd: fatal: relocation 
error: file /usr/local/apache-1.3.31/libexec/libssl.so: symbol 
ssl_expr_yylex: referenced symbol not found
/usr/local/apache-1.3.31/bin/apachectl startssl: httpd could not be started



-- 
David Gianndrea
Senior Network Engineer
Comsquared Systems, Inc.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message