httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luis Moreira <luis.more...@esinnovation.pt>
Subject Re: [users@httpd] Images not visible in website
Date Wed, 29 Sep 2004 15:01:37 GMT
If it is "to no anail" it is not solved.
Have you checked the logs, as I said ? Were is the image being fetched 
from ?
If you want to take this "off-topic", reply directly to me, with the 
HTML code envolved.

Luis


Naveen B M wrote:

>I am working in Linux..and i have checked that the image,
>which i am trying to display has the read permission on it
>for the webserver user (apache)..I tried changing the 
>Document root path in webserver, but to no avail....Anyway...
>thanks to you all for the time you have taken to resolve my
>issue...
>
>----- Original Message -----
>From: Luis Moreira <luis.moreira@esinnovation.pt>
>Date: Wed, 29 Sep 2004 12:08:46 +0100
>To: users@httpd.apache.org
>Subject: Re: [users@httpd] Images not visible in website
>
>  
>
>>I still don't know if it is Unix or Windows.
>>Ergo the logs I told him (her ?) to check...
>>
>>dirk wrote:
>>
>>    
>>
>>>Sometimes its also a problem of false rights management. The user the
>>>webserver is running at, needs read permissions on the images.
>>>
>>>
>>>On Wed, 29 Sep 2004 11:45:46 +0100, Luis Moreira
>>><luis.moreira@esinnovation.pt> wrote:
>>> 
>>>
>>>      
>>>
>>>>The "x" means that, if you are sure the image exists, you are referring
>>>>to it with a wrong name or path.
>>>>If the image is on a Unix/Linux machine, a wrong name can come from a
>>>>capital letter in the wrong place ("Image001" is different from "image001").
>>>>If the server is Windows, you can be using a wrong path (or name, for
>>>>that matter).
>>>>
>>>>This tag
>>>>
>>>><a href="images/foto.bmp">
>>>>
>>>>is a relative one, and assumes that there is a directory called "images"
>>>>under the "doc root", and that's were the image is.
>>>>
>>>>Luis
>>>>
>>>>Naveen B M wrote:
>>>>
>>>>   
>>>>
>>>>        
>>>>
>>>>>I get a 'X' mark at the place where the image is supposed to be. This
is an intranet site and is visible from any other PC in the network, the only issue being
that the image is not displayed and i get only the 'x' and the image name in the place where
the image is supposed to be.
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>   
>>>>
>>>>        
>>>>
>>>>>----- Original Message -----
>>>>>From: Luis Moreira <luis.moreira@esinnovation.pt>
>>>>>Date: Wed, 29 Sep 2004 10:49:20 +0100
>>>>>To: users@httpd.apache.org
>>>>>Subject: Re: [users@httpd] Images not visible in website
>>>>>
>>>>>
>>>>>
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>>>What exactly do you mean by "not able to see images" ?
>>>>>>What is the error you get ?
>>>>>>Are you pointing to the right paths ?
>>>>>>Have you looked into your log files (both error and access) ?
>>>>>>Is your site visible from the outside, or is it an intranet site ?
>>>>>>
>>>>>>Luis
>>>>>>
>>>>>>Naveen B M wrote:
>>>>>>
>>>>>>
>>>>>>
>>>>>>       
>>>>>>
>>>>>>            
>>>>>>
>>>>>>>Hi,
>>>>>>>
>>>>>>>I am using Apache as the webserver in our installation of bugzilla,
however, I am not able to view any images in my webpage. I believe there is some configuration
parameter in apache configuration file, I will be glad if any insight is given in this regard,
which will enable me to view images/graphs.
>>>>>>>
>>>>>>>Thanks in advance
>>>>>>>
>>>>>>>Regards,
>>>>>>>Naveen
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>         
>>>>>>>
>>>>>>>              
>>>>>>>
>>>>><< luis.moreira.vcf >>
>>>>>
>>>>>
>>>>>
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>>>---------------------------------------------------------------------
>>>>>>The official User-To-User support forum of the Apache HTTP Server
Project.
>>>>>>See <URL:http://httpd.apache.org/userslist.html> for more info.
>>>>>>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>>>>> "   from the digest: users-digest-unsubscribe@httpd.apache.org
>>>>>>
>>>>>>
>>>>>>       
>>>>>>
>>>>>>            
>>>>>>
>>>>>For additional commands, e-mail: users-help@httpd.apache.org
>>>>>
>>>>>
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>---------------------------------------------------------------------
>>>>The official User-To-User support forum of the Apache HTTP Server Project.
>>>>See <URL:http://httpd.apache.org/userslist.html> for more info.
>>>>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>>>  "   from the digest: users-digest-unsubscribe@httpd.apache.org
>>>>For additional commands, e-mail: users-help@httpd.apache.org
>>>>
>>>>
>>>>
>>>>
>>>>   
>>>>
>>>>        
>>>>
>>>
>>> 
>>>
>>>      
>>>
><< luis.moreira.vcf >>
>
>  
>
>>---------------------------------------------------------------------
>>The official User-To-User support forum of the Apache HTTP Server Project.
>>See <URL:http://httpd.apache.org/userslist.html> for more info.
>>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>>    
>>
>For additional commands, e-mail: users-help@httpd.apache.org
>  
>

Mime
View raw message