httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Victor <victorvic...@bellsouth.net>
Subject [users@httpd] Win98 freezing problem whilst running Apache 2
Date Mon, 13 Sep 2004 01:45:10 GMT
This is the first time I've posted here, so I hope I get this right.

Running Windows 98 on a PIII 500 with 384 MB RAM.
Installed Apache 2.

Attempting to run Apache Server causes everything in Windows to develop 
a 60-second delay (switching windows, selecting icons, etc.). Oftentimes 
I have to Ctrl-Alt-Delete and force it to quit. Sometimes it will cause 
it to freeze and I have to force-reboot the computer just to stop it.

I do NOT have anything else running in the background. This is a 
brand-new installation of 98.

What doesn't make sense is that I previously had Apache 2 installed on 
an older Windows 98 computer with an AMD K-6 350 proc. on some of the 
worst hardware around, but despite the low-endedness of the machine 
Apache still ran without problems with mySQL and PHP, and often with 
Photoshop running at the same time. All without problems.

My current computer I am unable to figure out what's wrong, or if I've 
missed something. Someone please help!

  - Vic


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message