httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ket...@coffee.exoss.net
Subject [users@httpd] Apache group errors on SPARC Solaris
Date Fri, 17 Sep 2004 02:12:23 GMT
System: Sun Sparc
OS: Solaris 8

I compiled with the options: --path=/devel/apache
Everything went well with make and make install. Yet when I ran /devel/apache/bin/apachectl
start, it did not work. I checked the log file for errors, and found this: [Wed Sep 15 22:30:59
2004] [alert] (22)Invalid argument: setgid: unable to set g
roup id to Group 4294967295
After some looking around in the archive, I found that someone had a similar problem. The
Group in httpd.conf was #-1. I changed the group name to nobody. That didn't work, so I tried
all of these and got the same error: nogroup, #60001(nobody's group number), nogroup, and
65534, nogroup's number. I have no idea on how to fix this, please help.

 -- Ketche


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message