httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: [users@httpd] What do I do about execO?
Date Wed, 01 Sep 2004 13:16:37 GMT
wilfriedm@golden.net wrote:
> Your right, I do see the cosole open and cose quickly with the "syntax ok"
> message showing.

I'm not very experienced with running Apache from the console nor Windows
9x/ME, so my comments might be a bit off.

The "syntax ok" message seems to indicate to me that you are only running a
syntax check (eg. with the -t option), not starting the server. If you want
to start it, open a command prompt, cd to Apache's bin directory, and enter
"apache".

> How can I test to see that Apache ias already running:

Look at a process listing to see if Apache.exe is there. Also, look in
Apache's error log; it should log some stuff when it starts/stops.

> when I use http://localhost:80 or 8080 it does not process the
> Apache page.
>
> Instead my browser returns an error page and the url is local:80
> or local:8080

What error? If you are using Internet Explorer, disable the "friendly HTTP
error messages" option in advanced preferences; it only obscures what is
really going on.

When you make a request, you can look in the access log to see if it comes
through to Apache.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message