httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ramesh S" <sram...@scapevelocity.com>
Subject RE: [users@httpd] Apache download
Date Fri, 17 Sep 2004 09:35:14 GMT
Sorry Pals... Really I couldn't find any downloads for apache 1.3.28. I
badly need this version because our client wants that. Please give me
the exact link where I can click & download the software. Please help me
out as I'm new to Linux environment.

Thanks
Ramesh S

 
Scape Velocity, Inc
------------------------------------------------------
Global Software Development at the speed of 'e'
 
*******************************************Disclaimer*******************
*********************************************************************
Information contained in this E-MAIL being proprietary to Scape
Velocity, Inc is 'privileged', 'confidential' and intended for use only
by the individual or entity to which it is addressed. Any use or
dissemination of any information contained in the E-MAIL beyond that
necessary to conduct business with Scape Velocity, Inc. is strictly
prohibited, except as may be agreed to in writing between Scape Velocity
and you or your organization. If the reader of this message is not the
intended recipient or agent responsible for delivering this message to
the intended recipient, you are hereby notified that any dissemination,
distribution, or copying of this communication is prohibited. If you
have received this communication in error, please notify us immediately
and delete this email.
************************************************************************
*******************************************************************

-----Original Message-----
From: Joshua Slive [mailto:jslive@gmail.com] 
Sent: Friday, September 17, 2004 12:11 AM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Apache download

On Thu, 16 Sep 2004 23:22:14 +0530, Ramesh S <sramesh@scapevelocity.com>
wrote:
> Thanks for your immediate reply. But I could not find 1.3.28 for Linux
> anywhere.

Use the source release and compile it yourself.  All linux distribs
have compilers.

Plus, I don't think there is any good reason to use 1.3.28 rather than
the most recent release.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message