httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff White" <jlw...@earthlink.net>
Subject Re: [users@httpd] Virtual hosts problem on WinXP Sp2 ?
Date Thu, 02 Sep 2004 14:16:14 GMT

From: "Cristian Bichis" 

> 
> I have the following problem on 
> Windows XP with SP 2.

> 
> I configured hosts file:
> 
> 
> 
> 127.0.0.1       localhost
> 
> 127.0.0.2       test
> 
> 127.0.0.3       meridian
> 
> 127.0.0.4       concept
> 
> 

<quote>

This problem occurs if the program connects 
to a loopback address other than 127.0.0.1. 
Windows XP Service Pack 2 (SP2) prevents 
connections to all IP addresses that are in the 
loopback address range except for 127.0.0.1.

Snip

The English version of this hotfix has the file 
attributes (or later) that are listed in the following
table.

Date                Time  Version             Size        File name
13-Aug-2004  22:50  5.1.2600.2505  359,040  Tcpip.sys

</quote>

Programs that connect to IP addresses that 
are in the loopback address range may not 
work as you expect in Windows XP Service Pack 2
http://support.microsoft.com/?id=884020

Jeff



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message