httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ramesh S" <sram...@scapevelocity.com>
Subject RE: [users@httpd] Apache - Php
Date Mon, 20 Sep 2004 16:57:34 GMT
I tried to install as per your instructions. But I'm getting the error
"libphp4.so is garbled.... t is not DSO?"

I think it is a compilation error. Am I rite? Please help me.

Thanks
Ramesh S

 
Scape Velocity, Inc
------------------------------------------------------
Global Software Development at the speed of 'e'
 
*******************************************Disclaimer*******************
*********************************************************************
Information contained in this E-MAIL being proprietary to Scape
Velocity, Inc is 'privileged', 'confidential' and intended for use only
by the individual or entity to which it is addressed. Any use or
dissemination of any information contained in the E-MAIL beyond that
necessary to conduct business with Scape Velocity, Inc. is strictly
prohibited, except as may be agreed to in writing between Scape Velocity
and you or your organization. If the reader of this message is not the
intended recipient or agent responsible for delivering this message to
the intended recipient, you are hereby notified that any dissemination,
distribution, or copying of this communication is prohibited. If you
have received this communication in error, please notify us immediately
and delete this email.
************************************************************************
*******************************************************************

-----Original Message-----
From: Eimantas Vaiciunas [mailto:eimantas.vaiciunas@sc.vu.lt] 
Sent: Monday, September 20, 2004 7:31 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Apache - Php

On Monday 20 September 2004 10:59, Ramesh S wrote:
> I'm trying to install apache 1.3.28 with php 4.3.3 but not getting
> installed. Not compiling at all. Please provide me the exact steps to
> install apache 1.3.28 with php 4.3.3 & I'm using Redhat Linux 7.3
get newest apache (1.3.31) then configure it with your desired
parameters:
$ ./configure --prefix=/where/to/isntall/apache --enable-so=yes
--other-params
$ make
$ su
Password: *enter your root password here*
# make install
# ^D *logout*
now get latest stabel php4 and configure it with your parameters:
$ ./configure --with-apxs=/path/to/apxs/binary/in/apache/bin/apxs
--with-mysql 
--with-pgsql=/path/to/pgsql --other-params
$ make
$ su
Password: *enter your root password here*
# make install
After '# make install' php should be automagically enabled in apaches' 
httpd.conf
-----
Eimis

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message