httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lynette Tillner" <ltill...@avs-1.com>
Subject [users@httpd] Error Installing Bundle::Apache::ASP
Date Tue, 28 Sep 2004 00:07:32 GMT
Using CPAN, I'm trying to install Bundle::Apache::ASP (version 2.57) on my Apache 1.3.27 server
-- Mod perl version 1.00 is installed, trying to update to 1.29 now, but stalling out?  

ANyway, when I try to install Bundle::Apache::ASP I get to the MLDBM::Sync portion and then
receive the following error: 

PERL_DL_NONLAZY=1 /usr/bin/perl -Iblib/arch -Iblib/lib -I/usr/libdata/perl/5.00503/mach -I/usr/libda
ta/perl/5.00503 -e 'use Test::Harness qw(&runtests $verbose); $verbose=0; runtests @ARGV;'
t/*.t
t/cache.............skipping test: Tie::Cache not installed; ok, 1/1 subtest skipped
t/general...........ok
t/key_checksum......ok
t/locks.............ok
t/sdbm_big_rec......ok
t/taint.............Can't locate MLDBM/Sync.pm in @INC (@INC contains: . t /usr/local/lib/perl5/site
_perl/5.005/i386-freebsd /usr/local/lib/perl5/site_perl/5.005 /usr/libdata/perl/5.00503/mach
/usr/li
bdata/perl/5.00503) at t/taint.t line 5.
BEGIN failed--compilation aborted at t/taint.t line 5.
dubious
 Test returned status 2 (wstat 512, 0x200)
t/zdone.............ok
Failed Test  Status Wstat Total Fail  Failed  List of failed
-------------------------------------------------------------------------------
t/taint.t         2   512    ??   ??       %  ??
1 subtest skipped.
Failed 1/7 test scripts, 85.71% okay. 0/434 subtests failed, 100.00% okay.
*** Error code 2

Stop in /tmp/.webmin/MLDBM-Sync-0.30.

Any help in getting past this error would be appreciated -- will upgrading to Mod Perl 1.29
make a difference with the MLDBM:: Sync???  Just a shot in the dark! 

Thanks,
Lynette
Mime
View raw message